Your server is running PHP version 4.0.6 but WordPress requires at least 4.1